Getting Started with PRS — INSTRUCTORS: MAC

Before Your First Class

NOTE: PRS receivers are not installed in all classrooms. Please check with Technology Enhanced
Classroom support for the location and type of PRS receivers (850-644-2811 or
http://tecs.fsu.edu/).

1. Obtain PRS software for your own computer.
Do this prior to class from your own computer (or a computer you will use for PRS-related
work).
a. Go to http://www.interwritelearning.com/support/software.php
b. Register for your free account.
c. Go to the “Mac” tab on top of the software list.
d.

Download and install the PRS version (currently version4.42).
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a. Click on the download link for the InterWrite PRS 4.42 for Mac.

b. You will download a Zipped file to the location specified in your browser

4

2

preferences. 78
c. Locate and double-click the Interwrite PRS 4.42.0010.app.zip files. It will .
unzip into an installer program in the same location. B
d. Locate and double-click the IWPRS_MAC_4420010 installer program. It will =
install the PRS software in a folder called "InterWrite PRS" in your Mac OS- j@
X "Applications" folder. InterWrite PRS

e. This folder contains the PRS program, numerous Help files, and the PowerPoint Add-
In you will install next into PowerPoint 2004.

f. (Optional) It may be useful to add the PRS program to your Dock for easy access.
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2. MAC PowerPoint Add-In Installation Instructions
Do this before class on your own Mac. Do this after installing the Mac PRS Software

a. Open PowerPoint (2004 required!) and select the PowerPoint Menu
b. Select the "Preferences..." menu option.
c. Click on the "View" tab and uncheck the "Project Gallery" at startup option.

Preferences

'_ Wiew [ Cenera.l I Edit I Save I Spell.ing I Compatibility I Advanced

Show

roject Gallery at startup
_| New slide dialog
E Vertical ruler

-

Ruler units:  Inches I

Default view for new presentations:  Normal View | 5]

Slide show

=

Pop-up menu button " '1

121 Pop-up menu on CONTROL+mouse click
| End with black slide

§ Cancel 3 .!." OK }

Click on the "OK" button.

Select the "Tools" menu option.

Select the "Add-Ins..." menu option.

Click on the "Add..." button. Navigate to the folder in which PRS is installed. By
default, PRS is installed in the InterWrite PRS folder in the Applications folder under
0OS-X.

h. Select the PRS Addin.ppa file and click on the "Open" button.

i. The PRS Add-In file will be listed in the Add-In list. Click on the "OK" button.

@ ~oo
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Add-Ins

Available add-ins: .E oK ?].
# PRS Addin.ppa ——

| Cancel )

{ Add.. )

Remowve |

PRS Addln.ppa

j. Restart PowerPoint.

3. PRS Setup.

NOTE: Before you run PRS, it is good to understand how it works. Since you will use a different
computer (probably a classroom computer), it is suggested that you use a portable media device
such as a USB drive as the default data storage and to back up the data frequently on your own
computer. Using the T: drive is also possible if you are familiar with transferring files over a network.
PRS needs a default data directory to save PRS session data. Once you set up a PRS directory in
your USB drive, your computer and the classroom computer (if you log in with your FSU ID) will
remember it. Most errors associated with data loss are due to the process of setting up a default
PRS directory. Please follow the procedure described below.

a. Run PRS

b. Important: If it is the first time that you are runing PRS, you will see the dialog box
below. Then click cancel to proceed. (If you choose other options, you won’t be able
to change the data directory later)

c. Go to ‘File>Preferences’. By default, PRS sets up a data directory (folder) under ‘My
Documents’ or under the program directory where it is installed. You need to change
the directories to suit your needs in the Preferences. There are three directories:
Data, Log, and Exports Directory.
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Interwrite PRS

You are seeing this dialog either because this is the first time you'e started PRS and a
preferences file has not yet heen created, or a valid preferences file could not be found
foryou. Select one ofthe radio buttons helow to indicate where you want to stare your
FPRS data:

(%) Local User's Directory

| weant my prefarences and data files stored in the My Documents folder on YWindows,
the User's Documents directory an the Mac, arthe User's GTCOCalCamp directory an
Linu, where they will be privata g

4 : B Preferences
! Removable Media
: 1 customer D: SyIWGCCF Set To Default
linstalled PRS on a netwo Y | |
want the data and preferen— ChDocurments and SettingsAdministratofihty Documents\PRS I
Drata Directory: Browse. .. -

() Shared Enable Logging

I'wantto make my preferer CA\Documents and SettingsAdministratoriby Documents

Log Directory: Erowse...

Mote: Ifyou want to specify
frormn the File menu and inc

se System Language

C\Documents and Settings'Administratoriby Documents\PRE\Expors

Export Directory: Browse...

Transparency Percentage
for Polling ToolharThart:

MNane b

Suppress Duplicate Student ID and Blank Student ID Warnings
[ ] share Prefarences with other Usars

["] Show Titlebar an Palling YWindow

[]lgnare Student IDs from RF Clickers

| Ok | Cancel

d. First, click ‘Browse...’ for the Data Directory and locate a folder where you want to
create a PRS root directory (use your own USB drive). For example, let's assume
your computer assigns ‘F:\' to your USB drive. Go to F:\ and create a folder and name
it ‘PRS’ to make the root directory ‘F:\PRS'.

e. Once you set up all directories, exit PRS.
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4. Add the PRS Announcement to your Student's Blackboard pages.

Do this prior to class from your computer:
f. Go to the Blackboard course page that you have already created.

g. Click on the "Courses" tab and select your PRS course.

Horme My F=U Courses

h. Click on the "Control Panel" link on the left side of

the page. Communication
# Course Tools
(51 My Partfolios

Fd Course Map

S ————
< @ Control Panel
o etresh

@ Detail View

i. Under the "Course Tools" menu, follow the link entitled "Personal Response System

Tools."

Course Tools

Announcements Course Portfolios

Course Calendar Check Collection Links

Staff Information Copy Files to Collection

Tasks Link Checker

Send Email Turnitin Assignments

Discussion Boari Turnitin Assignments by Groups

Collaboration Easy Group Management

Digital Drophox ESU Graide Roster

Glossary Manager (@wml'Enmumem —

Messages Personal Response System Tools >
— —

J.  To add the announcement, select "Submit" below the option heading "Add Purchase
PRS Transmitter" to Course Announcement.
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@ Personal Response System (PRS) Tools

@ Add "Purchase PRS Transmitter to Course Announcement

Clicking the Subrmit button below will add the following announcerment to your blackboard
COUFSE:

Subject: Furchase PRS Transmitter

Description: This course reguires & PRS transmitter which you may purchase at the FSU
Bookstare.

" Please follow these instructions.
For general information on operating and setting up your PRES transmitter, click here.

( Suhmit\ll )

i~

k. Students will now see the announcement under your course when they log into
Blackboard.

l.  Note: Students will be required to enter their FSUID into their clicker as well as their
clicker ID into Blackboard. Please make sure students do so before coming to class.
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2. Download Your PRS Roster File:
Do this prior to class from your computer.

a. Go to the Blackboard course page that you
have already created and go to the same
page as the previous step. (Control panel ->
"Personal Response System Tools."

Horne My F=U Courses

b. Click the "Download Roster - ALL STUDENTS IN COURSE".

€ Download PRS Files

The Roster file is required to make the PRS software wark properly for your class.
Without this file, the software will not know which class is in session. This file can be
downloaded in a technology-enhanced classroom, your office or your home to your
T: Drive' (recomrmended), a floppy disk, a Zip disk or your horme or office hard drive.

Please see the instructions on the Classroom Support website
for a detailed explanation of this process.

Click on t

# [Download Hoster - ALL STUDENTS I COURSE [Fiie )y

student 10 only includes all students enralled in co
f I

ts last hame, first name, and
e regardiess if they registered a

# [Download Roster - STUDENTS WHO HAWE REGISTERED A TRAMSMITTER OMNLY [File
ists last name, first name, student 10, and clicker [0, inciudes anly those students who
have registered a clicker ID. Classes using any [A clickers must download this roster)

oK )

c. Save this file to a folder of your choice. It is recommended that you use your own USB

drive as the default data storage and to back up the data frequently. Using the T: drive
is also possible.
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3. Create your class and import the roster in PRS:

a. Open the PRS software.
Go to the “Classes” tab and click “New Class.” Give a name to your class as shown in
the following sample (five letters for “Course/Instructor” and 4 letters (or digits) for
“Section/Location”).
c. Then select the RF clicker, leave all default selection, and click “ok.”

Interwrite PR5 - Classes

o

File Connection  View  Help

«@» [ tossons | [ session
< @ f!% é {‘a

Mlew Clas dit Class Delete Class Create Report

Gradebooks

Information

Clags Mame:  |JSMITHSPOS | (Dis
Courselinstructor: |J5ru1ITH |
SectionfLocation: |SP03 |

Clicker Type

e
“Import/Merge Roster” dialog

box. locate and select the File RF Connection Wiew Help
Sessions

g
Lessons

& & & i
MHew Class Edit Class Delete Class Cw'ﬂmt\

Classes Eﬁw

&6 CHM1053F08

roster
file you just downloaded from [% Classes
Bb.

Lirne M... Clicker 1D
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4. Merging PRS Files

a.

b.

If you need to update a roster, you need to merge instead of doing it all over again.

Wait until after drop/add to import your PRS roster. You can still take data during this
time and ensure after each session if you are asked to save to the roster you click
"Yes." After drop/add, download the "ALL STUDENTS IN COURSE" roster file again
and MERGE it with the current class.

Select the course you've already set up and you will see “Import/Merge Roster” in the
place of “Import Roster.” Click it.

In the dialog box that comes up, click “Merge with current Roster.” If you want a fresh
start with a finalized roster, you can click “Overwrite current Roster.” Leave other default
options, click “OK”, locate and select the roster file, and click “Open” to complete the
process.

Bring your PRS class files on a ZIP or USB drive to the classroom computer. (You may
use the T: drive if you prefer)

Now you have your class ready to go for the first class meeting. However, it is strongly
recommended that you go to the classroom beforehand and rehearse the following
“During Class” procedures.

Note: to retain full data integrity it is suggested that you copy the entirety of the PRS folder when
moved from one place to another (e.g., USB drive to your computer), not just the sub-folders in
the directory.

During Class

Note: Using PRS in a classroom can be confusing to both instructors and students. It is
strongly recommended that you receive training and to practice before going to classes. The
Center for Assessment and Testing offers individual sessions all year around. Please contact
645-8361 or email at akim@campus.fsu.edu

1. Join Your Students to the PRS Class:

a.
b.
C.

e A

Do this during the class period.

Open the PRS software on the classroom computer.

For the initial set-up session click on "File" and open "Preferences..." (steps d-e are only
for the first time using that computer)

Click the "Browse..." button next to "Data Directory:"

Select your PRS root directory that you previously set up in your USB drive (or T: drive).
Click the "Classes" tab and select the current class.

Click the "RF" menu item in the toolbar.

Click on "Start Class."

Tell your students with RF clickers to turn them on or restart them if they were already
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on at this time and join the class (students with IR clickers do not need to join the class).
They can have their transmitter scan for classes, and then they can choose the
appropriate one, or students can enter the number they see in the bottom-left corner of
the screen to join the class.

Clicking on the "List" button in the PRS software allows you to observe which students
are currently joined to the class.

PRS Tech Support: 645-8361, Center for Assessment and Testing.
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